Bug 1480080 - Update or remove legacy diagrams in the Virtual Machine Management Guide
Update or remove legacy diagrams in the Virtual Machine Management Guide
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: Documentation (Show other bugs)
4.1.1
Unspecified Unspecified
unspecified Severity unspecified
: ovirt-4.1.5
: ---
Assigned To: Megan Lewis
Byron Gravenorst
:
Depends On:
Blocks: 1480069
  Show dependency treegraph
 
Reported: 2017-08-10 01:59 EDT by Megan Lewis
Modified: 2017-09-01 01:43 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-01 01:43:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: Docs
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Megan Lewis 2017-08-10 01:59:22 EDT
The following diagrams need to be updated or removed from the Virtual Machine Management Guide. Also any images no longer being used need to be removed. Any surrounded text needs to be checked for any required updates either because of the change of diagram or because of updates suggested in the review doc.

6.12.1. Graphical Overview for Exporting and Importing Virtual Machines and Templates    
 - Figure 6.6. Attach Export Domain - 315.png    
 - Figure 6.7. Export the Virtual Resource - 317.png    
 - Figure 6.8. Detach Export Domain - 316.png    
 - Figure 6.9. Attach the Export Domain - 314.png    
 - Figure 6.10. Import the virtual resource - 318.png
Comment 5 Byron Gravenorst 2017-08-28 21:08:00 EDT
Reviewed and merged.

Note You need to log in before you can comment on or make changes to this bug.