Bug 148012 - Graphical installer crashes
Graphical installer crashes
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
All Linux
medium Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
Depends On:
  Show dependency treegraph
Reported: 2005-02-14 14:17 EST by Ionica Dumitru
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2005-09-21 17:15:40 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Ionica Dumitru 2005-02-14 14:17:00 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.7)
Gecko/20040803 Firefox/0.9.3

Description of problem:
Every time I try to run the installer in graphical mode the installer
automatically exits and restarts the pc.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Boot normally from CD / DVD
2. press enter to install normally

Actual Results:  The installer exits with one of the messages:
"Setup exit abnormally" or "Connection reset by peer"

Expected Results:  Normal Graphic Instalation
I could only install in text mode.

Additional info:

When I tried to install on another pc the same error occured when I
tried to run the installer on another resolution than the default one.
For example 1024x768. On my pc I get the same error no mater how I run
setup, exept text mode. I've got this error on all fedora core versions.
Comment 1 Jeremy Katz 2005-02-20 15:35:27 EST
What sort of video hardware do you have in this machine?  Did you
verify the media according to the instructions at
Comment 2 Jeremy Katz 2005-09-21 17:15:40 EDT
Since there are insufficient details provided in this report for us to
investigate the issue further, and we have not received the feedback we
requested, we will assume the problem was not reproduceable or has been fixed in
a later update for this product.  If you have further details, feel free to
reopen the report with the additional details attached.

Note You need to log in before you can comment on or make changes to this bug.