Bug 1480139 - Update virtio-win GPL License with BSD
Update virtio-win GPL License with BSD
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: virtio-win (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Yan Vugenfirer
Virtualization Bugs
: RFE
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-10 06:08 EDT by Vadim Rozenfeld
Modified: 2018-04-10 02:33 EDT (History)
7 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 02:31:38 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0657 None None None 2018-04-10 02:32 EDT

  None (edit)
Description Vadim Rozenfeld 2017-08-10 06:08:34 EDT
Description of problem:

Currently virtio-win drivers distributed under GPL license.
which needs to be changed to BSD.
 
Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:
Comment 3 lijin 2017-11-17 02:11:31 EST
Hello Yan,

QE has done regression test last month with build142(already switch to bsd license), no regression bug found.

About bsd switch,compared with build142, build143 update the LICENSE file and delete COPYING file.

Could we set this as verified now?
Comment 4 Yan Vugenfirer 2017-11-19 06:30:35 EST
(In reply to lijin from comment #3)
> Hello Yan,
> 
> QE has done regression test last month with build142(already switch to bsd
> license), no regression bug found.
> 
> About bsd switch,compared with build142, build143 update the LICENSE file
> and delete COPYING file.
> 
> Could we set this as verified now?

Yes, updated license and deleted COPYING are the expected change and you can now set the status to verified.

Thanks!
Comment 5 lijin 2017-11-19 20:41:01 EST
change status to verified according to comment#4
Comment 7 errata-xmlrpc 2018-04-10 02:31:38 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0657

Note You need to log in before you can comment on or make changes to this bug.