Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1480184 - [RHEL7.5] Rebase inkscape to latest stable version (0.92.2)
[RHEL7.5] Rebase inkscape to latest stable version (0.92.2)
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: inkscape (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Jan Horak
Desktop QE
Jana Heves
: Rebase
Depends On:
Blocks: 1477926 1479818
  Show dependency treegraph
 
Reported: 2017-08-10 07:02 EDT by Jan Horak
Modified: 2018-04-10 06:09 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
*Inkscape* rebased to version 0.92.2 The rebased *Inkscape*, vector graphics software, provides a number of enhancements over the previous version, including the following: * Mesh Gradients are now supported. * Many SVG2 and CSS3 properties are now supported, for example, paint-order, mix-blend-mode. However, not all are available from the GUI. * All objects are listed in the new Object dialog box from where you can select, label, hide, and lock any object. * Selection sets make it possible to group objects together regardless of the document structure. * Guides can now be locked to avoid accidental movement. * Several new path effects have been added, among them Envelope/Perspective, Lattice Deformation, Mirror, and Rotate Copies. * Several extensions have been added including a seamless pattern extension. In addition, many extensions have been updated or been given new features. * A colorblindness simulation filter was added. * The spray tool and measure tool have received several new features. * The Pencil tool can create interactive smoothing for lines. * BSplines are available for the Pen tool. * Checkerboard background can be used to more easily see object transparencies.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 06:09:27 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0697 None None None 2018-04-10 06:09 EDT

  None (edit)
Description Jan Horak 2017-08-10 07:02:10 EDT
The customer wants to have latest stable inkscape version in RHEL7.5
Comment 8 errata-xmlrpc 2018-04-10 06:09:27 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0697

Note You need to log in before you can comment on or make changes to this bug.