Bugzilla will be upgraded to version 5.0. The upgrade date is tentatively scheduled for 2 December 2018, pending final testing and feedback.
Bug 1480270 - Rebase ding-libs to the latest upstream release
Rebase ding-libs to the latest upstream release
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: ding-libs (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Michal Zidek
sssd-qe
Lucie Maňásková
: Rebase
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-10 10:41 EDT by Michal Zidek
Modified: 2018-04-10 12:25 EDT (History)
3 users (show)

See Also:
Fixed In Version: ding-libs-0.6.1-28.el7
Doc Type: Release Note
Doc Text:
_ding-libs_ rebased to version 0.6.1 The _ding-libs_ packages have been upgraded to version 0.6.1. The most notable change is that _ding-libs_ can now work with much bigger values, because the hard-coded limit to number of characters in values has been removed and the only limitation now is the amount of memory available.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 12:24:47 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0898 None None None 2018-04-10 12:25 EDT

  None (edit)
Description Michal Zidek 2017-08-10 10:41:08 EDT
Rebase ding-libs for RHEL 7.5 to the latest upstream release to get advantage of bugfixes and improvements made in the upstream.
Comment 3 Madhuri 2018-01-24 08:26:14 EST
Verified with version:
sssd-tools-1.16.0-14.el7
ding-libs-0.6.1-29.el7

Tested the bug on the basis of following observations:
# rpm -qa | grep libini_config
libini_config-1.3.1-29.el7.x86_64

# rpm -qa | grep ding-libs
ding-libs-debuginfo-0.6.1-29.el7.x86_64

# rpm -qa | grep sssd-tools
sssd-tools-1.16.0-14.el7.x86_64

Installation and other sanity checks verifies current version of ding-libs

# sssctl config-check
File /etc/sssd/sssd.conf does not exist. SSSD will use default configuration with files provider.
File ownership and permissions check failed. Expected root:root and 0600.

Thus on the basis of above observations, marking the status of bug to 'Verified'.
Comment 8 errata-xmlrpc 2018-04-10 12:24:47 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0898

Note You need to log in before you can comment on or make changes to this bug.