Bug 1480321 - Bump http-parser release number to avoid people pulling EPEL package instead of RHEL-7.4 package [rhel-7.4.z]
Bump http-parser release number to avoid people pulling EPEL package instead ...
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: http-parser (Show other bugs)
7.4
All Linux
urgent Severity urgent
: rc
: ---
Assigned To: Fabiano Fidêncio
BaseOS QE - Apps
: ZStream
Depends On: 1479471
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-10 12:52 EDT by Jaroslav Reznik
Modified: 2017-09-05 07:24 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of: 1479471
Environment:
Last Closed: 2017-09-05 07:24:49 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jaroslav Reznik 2017-08-10 12:52:57 EDT
This bug has been copied from bug #1479471 and has been proposed to be backported to 7.4 z-stream (EUS).
Comment 3 Amith 2017-08-18 10:08:12 EDT
Verified the bug on SSSD Version: sssd-1.15.2-50.el7_4.2.x86_64

Steps followed during verification:

1. Configure sssd client m/c with following latest 7.4 repo:
http://download.eng.pnq.redhat.com/nightly/updates/RHEL-7.4/latest-RHEL-7/compose/Server/*

2. Install latest SSSD build and verify the version of fetched http-parser build.

[root@idm-qe-01 yum.repos.d]# yum install sssd 
Loaded plugins: product-id, search-disabled-repos, subscription-manager
This system is not registered with an entitlement server. You can use subscription-manager to register.
Resolving Dependencies
--> Running transaction check
---> Package sssd.x86_64 0:1.15.2-50.el7_4.2 will be installed
--> ....
.........
.........
--> Running transaction check
---> Package http-parser.x86_64 0:2.7.1-5.el7_4 will be installed
---> Package libipa_hbac.x86_64 0:1.15.2-50.el7_4.2 will be installed
.......
.......
Installed:
  sssd.x86_64           0:1.15.2-50.el7_4.2 

Dependency Installed:
  http-parser.x86_64   0:2.7.1-5.el7_4    
  ..........
  ..........

The dependent http-parser version is 2.7.1-5.el7_4.
Comment 5 errata-xmlrpc 2017-09-05 07:24:49 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2574

Note You need to log in before you can comment on or make changes to this bug.