Bug 1480451 - Cannot remove host from aggregate if host has been deleted
Cannot remove host from aggregate if host has been deleted
Status: CLOSED ERRATA
Product: Red Hat OpenStack
Classification: Red Hat
Component: openstack-nova (Show other bugs)
9.0 (Mitaka)
All All
medium Severity medium
: zstream
: 9.0 (Mitaka)
Assigned To: Sahid Ferdjaoui
Joe H. Rahme
: Triaged, ZStream
Depends On: 1480187
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-11 03:16 EDT by Sahid Ferdjaoui
Modified: 2017-09-27 09:10 EDT (History)
17 users (show)

See Also:
Fixed In Version: openstack-nova-13.1.4-8.el7ost
Doc Type: Bug Fix
Doc Text:
When the compute node was removed from service zones, it could not be removed from aggregate zones any more and any attempt to do so failed. The problem has been fixed. Now, removing a host from the service zone will also remove the host from all aggregate zones automatically.
Story Points: ---
Clone Of: 1480187
Environment:
Last Closed: 2017-09-27 09:10:03 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Launchpad 1470341 None None None 2017-08-11 03:16 EDT

  None (edit)
Comment 7 errata-xmlrpc 2017-09-27 09:10:03 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2815

Note You need to log in before you can comment on or make changes to this bug.