Bug 1480528 - Rename parameters passed to rhgs-s3-server container
Rename parameters passed to rhgs-s3-server container
Status: CLOSED ERRATA
Product: Red Hat Gluster Storage
Classification: Red Hat
Component: rhgs-s3-server-container (Show other bugs)
cns-3.6
All Linux
unspecified Severity medium
: ---
: CNS 3.6
Assigned To: Saravanakumar
Prasanth
:
Depends On:
Blocks: 1445448
  Show dependency treegraph
 
Reported: 2017-08-11 06:23 EDT by Saravanakumar
Modified: 2017-10-11 03:01 EDT (History)
7 users (show)

See Also:
Fixed In Version: rhgs-s3-server-docker-3.3.0-6
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-10-11 03:01:45 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Saravanakumar 2017-08-11 06:23:38 EDT
Description of problem:

Change the parameter passed to docker container to reflect S3 access. 

So,
    GLUSTER_VOLUMES -> S3_ACCOUNT
    GLUSTER_USER -> S3_USER
    GLUSTER_PASSWORD -> S3_PASSWORD


Version-Release number of selected component (if applicable):
Comment 5 Prasanth 2017-09-14 02:38:51 EDT
Verified.
Comment 7 errata-xmlrpc 2017-10-11 03:01:45 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2017:2880

Note You need to log in before you can comment on or make changes to this bug.