Bug 1480814 - Rendering issues for graph in 'Optimize > Planning' [NEEDINFO]
Rendering issues for graph in 'Optimize > Planning'
Status: ASSIGNED
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS (Show other bugs)
5.8.0
Unspecified Unspecified
medium Severity unspecified
: GA
: cfme-future
Assigned To: Robin Knaur
Dave Johnson
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-11 20:04 EDT by Jerome Marc
Modified: 2017-08-16 16:28 EDT (History)
5 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: Bug
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: CFME Core
dajohnso: needinfo? (jmarc)


Attachments (Terms of Use)
Optimize Planning Summary Graph Squeeze (157.17 KB, image/png)
2017-08-11 20:04 EDT, Jerome Marc
no flags Details

  None (edit)
Description Jerome Marc 2017-08-11 20:04:53 EDT
Created attachment 1312336 [details]
Optimize Planning Summary Graph Squeeze

Description of problem:
The graph rendered in 'Optimize > Planning' is squeezed to the left, making it impossible to read.

Version-Release number of selected component (if applicable):
5.8.1.5.20170725160636_e433fc0

How reproducible:
Always

Steps to Reproduce:
1. Go to 'Optimize > Planning '
2. Run a simulation
3. Check the graph

Actual results:
Graph is squeezed to the left, it is unusable (see attached).

Expected results:
Graph should be displayed correctly.

Additional info:
This happens for all graphs in Optimize.
Changing the Zoom on the browser makes the graph more readable.
Comment 2 Dave Johnson 2017-08-16 16:28:22 EDT
Please assess the impact of this issue and update the severity accordingly.  Please refer to https://bugzilla.redhat.com/page.cgi?id=fields.html#bug_severity for a reminder on each severity's definition.

If it's something like a tracker bug where it doesn't matter, please set it to Low/Low.

Note You need to log in before you can comment on or make changes to this bug.