Bug 1480978 - video doesn't play in vimeo
video doesn't play in vimeo
Status: CLOSED DUPLICATE of bug 1480980
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
26
All Linux
unspecified Severity low
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-13 06:40 EDT by dhasran
Modified: 2017-08-15 06:36 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-15 06:36:52 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This attachment shows the error pushed by vimeo player in firefox (441.16 KB, image/png)
2017-08-13 06:40 EDT, dhasran
no flags Details

  None (edit)
Description dhasran 2017-08-13 06:40:52 EDT
Created attachment 1312639 [details]
This attachment shows the error pushed by vimeo player in firefox

Description of problem:
I tried to play the vimeo video but it shows some error.I can't play any video's 


Version-Release number of selected component (if applicable):


How reproducible:
Always,Whenever i try to play the video.


Steps to Reproduce:
1.click on the theora format streamable videos.
2.and go to the specified target link
3.Now start streaming the given video.

Actual results:
video is not playing as expected keeep's on showing errors for all the videos.


Expected results:
video should start playing seamlessly after buffering


Additional info:
Link to the site in firefox https://vimeo.com/ondemand/magickingdom
Comment 1 Jan Horak 2017-08-15 06:36:52 EDT
Please follow: https://bugzilla.redhat.com/show_bug.cgi?id=1480980#c1
Thank you.

*** This bug has been marked as a duplicate of bug 1480980 ***

Note You need to log in before you can comment on or make changes to this bug.