Bug 1480987 - There is version incompatability with Firefox 54.0.1
There is version incompatability with Firefox 54.0.1
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: firefox (Show other bugs)
26
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Gecko Maintainer
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2017-08-13 07:07 EDT by Aishvarya
Modified: 2017-08-15 06:27 EDT (History)
4 users (show)

See Also:
Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-08-15 06:27:40 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
screenshot of the bug (138.11 KB, image/png)
2017-08-13 07:07 EDT, Aishvarya
no flags Details

  None (edit)
Description Aishvarya 2017-08-13 07:07:35 EDT
Created attachment 1312656 [details]
screenshot of the bug

Description of problem:
In firefox addons, all the extensions are enabled but there shouldnt be any addon regarding the version. But it displayed google sharing is incompatible with firefox 54.0.1.

Version-Release number of selected component (if applicable):
Mozilla firefox 54.0

How reproducible:
always


Steps to Reproduce:
1.upgrade the firefox version 54.0.1 and launch
2.select addons and click extensions 
3.you will find the version incompatible

Actual results:
Incompatible

Expected results:
Enabled

Additional info:
Comment 1 Jan Horak 2017-08-15 06:27:40 EDT
The mentioned add-on is incompatible with the current version. It's up to add-on author or maintainer to update it. We can do nothing about it.
See:
https://addons.mozilla.org/en-US/firefox/addon/googlesharing/
[This add-on is not compatible with your version of Firefox. ]

Note You need to log in before you can comment on or make changes to this bug.