Bug 1481232 - [subscription-manager] Tier 0 Localization
Summary: [subscription-manager] Tier 0 Localization
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: subscription-manager
Version: 7.5
Hardware: Unspecified
OS: Unspecified
high
unspecified
Target Milestone: rc
: ---
Assignee: candlepin-bugs
QA Contact: Engineering Localization bugs mailing list
URL:
Whiteboard:
Depends On:
Blocks: 1473148
TreeView+ depends on / blocked
 
Reported: 2017-08-14 12:12 UTC by Ludek Janda
Modified: 2018-04-10 09:51 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: No Doc Update
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 09:51:13 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0681 None None None 2018-04-10 09:51:43 UTC

Description Ludek Janda 2017-08-14 12:12:02 UTC
Description of problem:

This package is going to be localized in RHEL 7.5 as a part of the Tier 0 localization effort: 

https://mojo.redhat.com/docs/DOC-1145886

The extent of this localization is going to be specified by RHEL 7 pm. 



Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 10 John Sefler 2018-01-09 21:37:20 UTC
Verifying Version...
[root@jsefler-rhel7 ~]# rpm -q subscription-manager
subscription-manager-1.20.9-1.el7.x86_64

[root@jsefler-rhel7 ~]# for L in `rpm -ql subscription-manager | grep rhsm.mo | egrep "de_DE|es_ES|fr|it|ja|ko|pt_BR|ru|zh_CN|zh_TW"`; do echo ""; echo "counting the translated msgid's in LANG file '$L'..."; msgunfmt --no-wrap $L | egrep ^msgid | wc -l; done;

counting the translated msgid's in LANG file '/usr/share/locale/de_DE/LC_MESSAGES/rhsm.mo'...
1044

counting the translated msgid's in LANG file '/usr/share/locale/es_ES/LC_MESSAGES/rhsm.mo'...
1044

counting the translated msgid's in LANG file '/usr/share/locale/fr/LC_MESSAGES/rhsm.mo'...
1044

counting the translated msgid's in LANG file '/usr/share/locale/it/LC_MESSAGES/rhsm.mo'...
1044

counting the translated msgid's in LANG file '/usr/share/locale/ja/LC_MESSAGES/rhsm.mo'...
1044

counting the translated msgid's in LANG file '/usr/share/locale/ko/LC_MESSAGES/rhsm.mo'...
1044

counting the translated msgid's in LANG file '/usr/share/locale/pt_BR/LC_MESSAGES/rhsm.mo'...
1044

counting the translated msgid's in LANG file '/usr/share/locale/ru/LC_MESSAGES/rhsm.mo'...
1044

counting the translated msgid's in LANG file '/usr/share/locale/zh_CN/LC_MESSAGES/rhsm.mo'...
1044

counting the translated msgid's in LANG file '/usr/share/locale/zh_TW/LC_MESSAGES/rhsm.mo'...
1044



VERIFIED: All 10 of the supported languages contain 1044 translated msgids from the 100% translated Zanata project https://translate.zanata.org/iteration/view/subscription-manager/1.20.X

Comment 13 errata-xmlrpc 2018-04-10 09:51:13 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0681


Note You need to log in before you can comment on or make changes to this bug.