Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 1481405 - Rebase gsettings-desktop-schemas to 3.26.2
Rebase gsettings-desktop-schemas to 3.26.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gsettings-desktop-schemas (Show other bugs)
7.5
Unspecified Unspecified
unspecified Severity unspecified
: rc
: ---
Assigned To: Bastien Nocera
Desktop QE
Jana Heves
: Rebase
Depends On:
Blocks: 1479818 1481395
  Show dependency treegraph
 
Reported: 2017-08-14 16:05 EDT by Matthias Clasen
Modified: 2018-06-12 07:41 EDT (History)
3 users (show)

See Also:
Fixed In Version: gnome-settings-daemon-3.26.2-3.el7
Doc Type: Release Note
Doc Text:
_gsettings-desktop-schemas_ rebased to version 3.26.2 The _gsettings-desktop-schemas_ packages contain a collection of *GSettings* schemas for settings shared by various components of a GNOME Desktop. This upgrade to upstream version 3.26.2 provides a number of bug fixes and enhancements over the previous version.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 08:59:43 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 09:01 EDT

  None (edit)
Description Matthias Clasen 2017-08-14 16:05:46 EDT
This is needed for fractional scaling.
Comment 2 Matthias Clasen 2017-08-14 16:08:18 EDT
Alterantively, we can look at just backporting the new keys that are needed
Comment 3 Bastien Nocera 2017-09-21 06:39:01 EDT
Done in gsettings-desktop-schemas-3.24.1-1.el7
Comment 9 errata-xmlrpc 2018-04-10 08:59:43 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770

Note You need to log in before you can comment on or make changes to this bug.