Bug 1481410 - rebase gnome-settings-daemon to 3.26
Summary: rebase gnome-settings-daemon to 3.26
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gnome-settings-daemon   
(Show other bugs)
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Matthias Clasen
QA Contact: Desktop QE
Jana Heves
URL:
Whiteboard:
Keywords: Rebase
Depends On:
Blocks: 1479818 1481395
TreeView+ depends on / blocked
 
Reported: 2017-08-14 20:12 UTC by Matthias Clasen
Modified: 2018-05-17 14:39 UTC (History)
6 users (show)

Fixed In Version: gnome-settings-daemon-3.26.2-1.el7
Doc Type: Rebase: Bug Fixes and Enhancements
Doc Text:
_gnome-settings-daemon_ rebased to version 3.26 _gnome-settings-daemon_ has been rebased to enable the Wayland display server protocol, more specifically, fractional monitor scaling. Instead of a single gnome-settings-daemon process, the user can now notice a collection of processes named gsd-* running in their sessions.
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 12:59:43 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 None None None 2018-04-10 13:01 UTC

Description Matthias Clasen 2017-08-14 20:12:00 UTC
This is required for fractional scaling support.

Comment 12 errata-xmlrpc 2018-04-10 12:59:43 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770


Note You need to log in before you can comment on or make changes to this bug.