Bug 1481430 - Please upgrade python-httplib2
Summary: Please upgrade python-httplib2
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: python-httplib2   
(Show other bugs)
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Pavel Cahyna
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Keywords: Extras, Rebase
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-14 21:14 UTC by Nick Bebout
Modified: 2017-09-05 10:40 UTC (History)
2 users (show)

Fixed In Version: python-httplib2-0.9.2-1.el7
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-05 10:40:04 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2017:2611 normal SHIPPED_LIVE python-httplib2 bug fix update 2017-09-05 14:34:20 UTC

Description Nick Bebout 2017-08-14 21:14:38 UTC
Please upgrade python-httplib2 which is in rhel7-extras to 0.9.2.  This appears to be a minor update that fixes https://github.com/jcgregorio/httplib2/pull/313 according to the changelog at https://github.com/jcgregorio/httplib2/blob/master/CHANGELOG

I am attempting to package google-api-python-client for EPEL7, and it requires python-httplib2 >= 0.9.2

Thanks

Comment 2 Pavel Cahyna 2017-08-25 09:58:40 UTC
Thank you for your suggestion. We are evaluating it and will update you about the status soon.

Comment 6 errata-xmlrpc 2017-09-05 10:40:04 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2017:2611


Note You need to log in before you can comment on or make changes to this bug.