Bugzilla will be upgraded to version 5.0 on December 2, 2018. The outage period for the upgrade will start at 0:00 UTC and have a duration of 12 hours
Bug 1482565 - chrony rebase to 3.2
chrony rebase to 3.2
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: chrony (Show other bugs)
7.4
Unspecified Unspecified
high Severity medium
: rc
: ---
Assigned To: Miroslav Lichvar
Andrej Dzilský
Lenka Špačková
: Rebase
Depends On:
Blocks: 1465928
  Show dependency treegraph
 
Reported: 2017-08-17 11:07 EDT by Miroslav Lichvar
Modified: 2018-04-10 08:06 EDT (History)
7 users (show)

See Also:
Fixed In Version: chrony-3.2-1.el7
Doc Type: Release Note
Doc Text:
_chrony_ rebased to version 3.2 The _chrony_ packages have been upgraded to upstream version 3.2, which provides a number of bug fixes and enhancements over the previous version. Notable enhancements include: * Support for hardware timestamping with bonding, bridging, and other logical interfaces that aggregate ethernet interfaces * Support for transmit-only hardware timestamping with network cards that can timestamp only received Precision Time Protocol (PTP) packets but not Network Time Protocol (NTP) packets * Improved stability of synchronization with hardware timestamping and interleaved modes * An improved "leapsectz" option to automatically set the offset of the system clock between International Atomic Time (TAI) and Coordinated Universal Time (UTC)
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 08:06:26 EDT
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0753 None None None 2018-04-10 08:06 EDT

  None (edit)
Description Miroslav Lichvar 2017-08-17 11:07:25 EDT
Description of problem:
This a request to rebase chrony to 3.2. It includes a number of bug fixes and improvements related to accuracy with HW timestamping and/or interleaved mode. A new option allows unidirectional HW timestamping on network cards that don't support HW RX timestamping of NTP packets. It can also set the TAI-UTC offset of the system clock from tzdata.

Upstream changelog: https://git.tuxfamily.org/chrony/chrony.git/tree/NEWS
Comment 8 Andrej Dzilský 2018-02-08 12:18:10 EST
Seems we have no reggressions. Verified.
Comment 11 errata-xmlrpc 2018-04-10 08:06:26 EDT
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0753

Note You need to log in before you can comment on or make changes to this bug.