Bug 1483821 - backport: Bug 21972 - assert macro requires operator== (int) for its argument type
Summary: backport: Bug 21972 - assert macro requires operator== (int) for its argument...
Keywords:
Status: CLOSED DUPLICATE of bug 1483005
Alias: None
Product: Fedora
Classification: Fedora
Component: glibc
Version: 26
Hardware: Unspecified
OS: Linux
unspecified
unspecified
Target Milestone: ---
Assignee: Carlos O'Donell
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-22 04:16 UTC by Jan Kratochvil
Modified: 2017-08-22 06:26 UTC (History)
9 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-08-22 06:26:34 UTC
Type: Bug


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Sourceware 21972 0 None None None 2017-08-22 04:17:12 UTC

Description Jan Kratochvil 2017-08-22 04:16:02 UTC
Description of problem:
glibc-2.25- 7->8 .fc26.x86_64 broke:
  Bug 21972 - assert macro requires operator== (int) for its argument type
  https://sourceware.org/bugzilla/show_bug.cgi?id=21972

Version-Release number of selected component (if applicable):
FAIL: glibc-headers-2.25-8.fc26.x86_64
PASS: glibc-headers-2.25-7.fc26.x86_64

How reproducible:
Always.

Steps to Reproduce:
See the sourceware Bug.

Comment 1 Florian Weimer 2017-08-22 06:26:34 UTC

*** This bug has been marked as a duplicate of bug 1483005 ***


Note You need to log in before you can comment on or make changes to this bug.