Bug 1483851 - [RHEL 7.5] support building qcow2 ppc64le guest images
Summary: [RHEL 7.5] support building qcow2 ppc64le guest images
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: releng
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: alpha
: ---
Assignee: Lubos Kocman
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On: 1516458
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-22 06:59 UTC by Jaroslav Fedor
Modified: 2018-04-10 10:12 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 10:10:55 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:0700 None None None 2018-04-10 10:12:18 UTC

Description Jaroslav Fedor 2017-08-22 06:59:04 UTC
Description of problem:

Please see jira https://projects.engineering.redhat.com/browse/RCM-19390

Issue was requested by Josh Boyer

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 6 Dennis Gilmore 2017-10-13 14:14:48 UTC
clearing the needinfo as we have pm ack

Comment 10 Lubos Kocman 2017-11-22 14:01:39 UTC
Hello Seems, like we've accidentally dropped ppc64le from configuration after merge of nightly and production image-build config. I did return it back and running test compose here /mnt/redhat/devel/lkocman/trees/RHEL-7.5-20171122.t.0/

Comment 12 Lubos Kocman 2017-11-22 16:24:35 UTC
Linking issue

Comment 15 Lubos Kocman 2017-11-23 16:03:45 UTC
Image was successful https://brewweb.engineering.redhat.com/brew/taskinfo?taskID=14615559

commiting change to production config (affects both nightly and production composes).
http://git.app.eng.bos.redhat.com/git/rcm/rcm-metadata.git/commit/?id=5d2e93a8b1ece040ce7e723a8ca1b53c779a0af2

Running new nightly (referenced image was build as part of testing compose /mnt/redhat/devel/lkocman/trees/RHEL-7.5-20171123.t.0).

Comment 16 Lubos Kocman 2017-11-23 16:05:11 UTC
Will be part of /mnt/redhat/nightly/RHEL-7.5-20171123.n.0

Comment 21 errata-xmlrpc 2018-04-10 10:10:55 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0700


Note You need to log in before you can comment on or make changes to this bug.