Bug 1484151 - Mono 4.8 does not build on ppc64le anymore after mass rebuild
Summary: Mono 4.8 does not build on ppc64le anymore after mass rebuild
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: mono   
(Show other bugs)
Version: rawhide
Hardware: ppc64le
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Xavier Lamien
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: PPCTracker
TreeView+ depends on / blocked
 
Reported: 2017-08-22 20:47 UTC by Timotheus Pokorra
Modified: 2017-09-21 03:42 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2017-09-21 03:42:07 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
build.log of koji (300.75 KB, text/plain)
2017-08-22 20:47 UTC, Timotheus Pokorra
no flags Details

Description Timotheus Pokorra 2017-08-22 20:47:16 UTC
Created attachment 1316807 [details]
build.log of koji

We have had a successful build of Mono 4.8 for ppc64le in March 2017:
https://koji.fedoraproject.org/koji/buildinfo?buildID=869336

But Mono failed to build for ppc64le (and ppc64 and s390x) in the mass rebuild.

Latest failed build: https://koji.fedoraproject.org/koji/taskinfo?taskID=21388491

see attached build.log

Any help appreciated...

Comment 1 Timotheus Pokorra 2017-08-22 20:54:37 UTC
might be a duplicate of bug 1484149

both builds fail on

make[4]: *** [Makefile:864: mono-context.lo] Error 1

Comment 2 Timotheus Pokorra 2017-09-21 03:42:07 UTC
Than fixed it! Thank you!


Note You need to log in before you can comment on or make changes to this bug.