Bug 1484215 - Add Deepshika has CI Peer
Summary: Add Deepshika has CI Peer
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: project-infrastructure
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: bugs@gluster.org
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-23 03:21 UTC by Nigel Babu
Modified: 2017-12-08 17:39 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.13.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-11-27 04:52:26 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Nigel Babu 2017-08-23 03:21:06 UTC
Deepshika has been doing excellent work in CI land for the last month including, getting our static analysis jobs sorted.

As the maintainer of the CI component, I'd like to make her a peer of the component.

Comment 1 Worker Ant 2017-08-23 03:21:27 UTC
REVIEW: https://review.gluster.org/18091 (Add Deepshika as Continuous Integration peer) posted (#1) for review on master by Nigel Babu (nigelb@redhat.com)

Comment 2 Worker Ant 2017-08-23 13:03:09 UTC
COMMIT: https://review.gluster.org/18091 committed in master by Michael Scherer (misc@fedoraproject.org) 
------
commit d165ffd7a5e19fa6d0c2f36be9b47280e3df8443
Author: Nigel Babu <nigelb@redhat.com>
Date:   Thu Aug 17 17:04:35 2017 +0530

    Add Deepshika as Continuous Integration peer
    
    Change-Id: I49df7cd49dc2e73ab3f9c797cf8d5bf39372902a
    BUG: 1484215
    Signed-off-by: Nigel Babu <nigelb@redhat.com>
    Reviewed-on: https://review.gluster.org/18091
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Michael Scherer <misc@fedoraproject.org>

Comment 3 Shyamsundar 2017-12-08 17:39:07 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.13.0, please open a new bug report.

glusterfs-3.13.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-December/000087.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.