Bug 1484384 - Error: nothing provides libibverbs.so.1 needed by librbd1-1:12.1.3-1.fc27.armv7hl
Summary: Error: nothing provides libibverbs.so.1 needed by librbd1-1:12.1.3-1.fc27.arm...
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: ceph
Version: 27
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Boris Ranto
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks: TRACKER-bugs-affecting-libguestfs
TreeView+ depends on / blocked
 
Reported: 2017-08-23 12:17 UTC by Richard W.M. Jones
Modified: 2017-09-14 11:47 UTC (History)
11 users (show)

Fixed In Version: ceph-12.2.0-1
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-14 11:47:43 UTC
Type: Bug


Attachments (Terms of Use)

Description Richard W.M. Jones 2017-08-23 12:17:41 UTC
Description of problem:

librbd1 on armv7hl is uninstallable with the error

  Error: nothing provides libibverbs.so.1 needed by librbd1-1:12.1.3-1.fc27.armv7hl

Version-Release number of selected component (if applicable):

librbd1-1:12.1.3-1.fc27.armv7hl

How reproducible:

100%

Steps to Reproduce:
1. Install librbd1.


Note You need to log in before you can comment on or make changes to this bug.