Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1484927 - wrong lsmcli manpage at fs_unexport
Summary: wrong lsmcli manpage at fs_unexport
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: libstoragemgmt
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Gris Ge
QA Contact: Jakub Krysl
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-24 14:48 UTC by Jakub Krysl
Modified: 2018-04-10 15:36 UTC (History)
0 users

Fixed In Version: libstoragemgmt-1.5.0-2.el7
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-04-10 15:36:35 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:0864 0 None None None 2018-04-10 15:36:50 UTC

Description Jakub Krysl 2017-08-24 14:48:51 UTC
Description of problem:
lsmcli manpage at command fs_unexport lists only required argument --fs, which should be --export. It is correct when calling lsmcli fs-export -h

Version-Release number of selected component (if applicable):
1.4.0-3

Steps to Reproduce:
1.man lsmcli

Actual results:
   fs-unexport
       Remove an NFS export.

       --fs <FS_ID>   Required. ID of the filesystem to unexport.


Expected results:
   fs-unexport
       Remove an NFS export.

       --export <EXPORT_ID>   Required. ID of the export to remove.


Additional info:

Comment 3 Jakub Krysl 2017-10-20 09:31:05 UTC
Fixed:
   fs-unexport
       Remove an NFS export.

       --export <EXPORT_ID>
                      Required. ID of the export to unexport.

Comment 6 errata-xmlrpc 2018-04-10 15:36:35 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:0864


Note You need to log in before you can comment on or make changes to this bug.