Bug 148496 - HWCERT: IBM eServer xSeries 440 (Model: 8687-2RX) [Goto Cert]
HWCERT: IBM eServer xSeries 440 (Model: 8687-2RX)
Status: CLOSED CURRENTRELEASE
Product: Red Hat Hardware Certification
Classification: Red Hat
Component: Sunset Hardware Certification (Show other bugs)
3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Richard Li
Rob Landry
http://
IBM
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-15 00:20 EST by David Lawrence
Modified: 2016-11-11 16:05 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed:
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Knowledge Base (Article) 7789 None None None 2012-07-12 05:31:59 EDT
Certification Workflow Engine(Live) 148496 None None None 2016-11-11 16:05 EST

  None (edit)
Description David Lawrence 2005-02-15 00:20:24 EST
Additional Data:

Original Reporter: mgahagan@redhat.com
Administrative Contact: mgahagan@redhat.com
Technical Contact: mgahagan@redhat.com
Last Touched By: mgahagan@redhat.com
Where: Red Hat (Durham, NC USA)
Cpu Name: X86
Created On: 2004-08-17 16:05:41-04
Returned On: mm-dd-yy
Last Touched On: 2004-08-17 16:32:08-04

Detail Data:

Detail 1:
Status: Compatible
User Name: mgahagan@redhat.com
Hardware Id: 5678
Detail Notes: S3 Inc. Savage 4 (rev 06)
Component Class: 2D Video Adapter
Component Test: Must complete an installation, either graphical or text.
Must pass the rhr-core tests.
Must pass the rhr-dd_x test @ each available color depth.
Component Notes: 24 bpp testing is not required if 32 bpp is available.
3D is not tested at this time.
Modified On: 2004-08-17 16:06:03-04

Detail 2:
Status: Compatible
User Name: mgahagan@redhat.com
Hardware Id: 5678
Detail Notes: LG CDROM CRN-8245B
Component Class: CD-ROM Drive
Component Test: Must be avilable as an installation medium.
Must pass the rhr-core tests.
Must pass the rhr-cdromdata test.
Component Notes: None
Modified On: 2004-08-17 16:06:50-04

Detail 3:
Status: Compatible
User Name: mgahagan@redhat.com
Hardware Id: 5678
Detail Notes: Adaptec AIC-7892 Ultra 160/m SCSI host adapter
Component Class: Controller Card
Component Test: Must make all required hardware available to the installation program.
Must pass the rhr-core tests.
Component Notes: Must pass all tests required for attached hardware.
Modified On: 2004-08-17 16:07:47-04

Detail 4:
Status: Compatible
User Name: mgahagan@redhat.com
Hardware Id: 5678
Detail Notes: Intel Corporation Pentium 4 Xeon MP, 1.5 Ghz.<br> 
Quantity: 8<br><b>
Component Class: CPU
Component Test: Must pass the rhr-core tests.
Must identify properly in /proc/cpuinfo.
Component Notes: None
Modified On: 2004-08-17 16:08:42-04

Detail 5:
Status: Compatible
User Name: mgahagan@redhat.com
Hardware Id: 5678
Detail Notes: IBM-PSG Model: ST318404LC 18 Gig.<br> 
Quantity: 2
Component Class: Fixed Disk Drive
Component Test: Must be post install bootable.
Must be available for installation <b>to</b> from the installation program.
Must pass the rhr-core tests.
Must pass the rhr-fdisk test.
Component Notes: None
Modified On: 2004-08-17 16:10:20-04

Detail 6:
Status: Compatible
User Name: mgahagan@redhat.com
Hardware Id: 5678
Detail Notes: 1.44 MB floppy drive
Component Class: Floppy Disk Drive
Component Test: Must be bootable and start the installation program.
Must pass the rhr-core tests.
Must pass the rhr-floppy test.
Component Notes: None
Modified On: 2004-08-17 16:12:30-04

Detail 7:
Status: Compatible
User Name: mgahagan@redhat.com
Hardware Id: 5678
Detail Notes: 16 GB 
<p> 
The smp kernel shipped with RHEL 3 contains the needed Summit archetecture suppport for this system so there is no need to install a separate Summit kernel as was the case in RHEL 2.1. 
<p> 
The hugemem kernel is recommended for systems with >12 GB of RAM for certain workloads, however, please read all documentation pertaining to the hugemem kernel before use.
Component Class: Memory
Component Test: Must pass the rhr-core tests.
Component Notes: None
Modified On: 2004-08-17 16:20:48-04

Detail 8:
Status: Compatible
User Name: mgahagan@redhat.com
Hardware Id: 5678
Detail Notes: Broadcom NetExtreme BCM5700<p> 
The Red Hat supplied tg3 driver was used for network testing and is the recommended driver for this system.
Component Class: Network Interface
Component Test: Must complete a network install.
Must pass the rhr-core tests.
Must pass the rhr-net test.
Component Notes: PXE booting must operate properly, if available.
Modified On: 2004-08-17 16:21:57-04

Detail 9:
Status: Compatible
User Name: mgahagan@redhat.com
Hardware Id: 5678
Detail Notes: USB support:<p> 
<p> 
If you require USB functionality, please install BIOS level 1.11 or newer. This BIOS level will enable proper functionality of the USB ports at the rear of the machine. However, due to some resource conflicts and other issues unresolvable in the RHEL 3 release cycle, the USB port on the front of the machine is not functional. Should you need this port to function for a period of time, you may boot the uni-processor kernel. Note that this kernel will only support 1 CPU and 4GB of RAM so you will need to reboot with either the hugemem or smp kernels as appropriate to regain full usage of the CPUs and RAM.
Component Class: Other
Component Test: Determined on a case by case basis.
Component Notes: This class is reserved to list all hardware that does not properly fit into another catagory.  Items listed in this group are subject to tests as determined by Red Hat, Inc.  Please see the Program Information Pages for more detail.
Modified On: 2004-08-17 16:29:36-04


Note You need to log in before you can comment on or make changes to this bug.