Bug 1485255 - Can't select input tray fo OfficeJet Pro 7740
Summary: Can't select input tray fo OfficeJet Pro 7740
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: hplip
Version: 26
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Zdenek Dohnal
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-25 08:22 UTC by Eric Smith
Modified: 2018-01-22 09:36 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-01-22 06:40:35 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Launchpad 1649550 None None None 2017-08-25 08:22:36 UTC

Description Eric Smith 2017-08-25 08:22:36 UTC
Description of problem:
The printer description for the HP OfficeJet Pro 7740 does not allow selection of an input paper tray.

Version-Release number of selected component (if applicable):
3.17.6

How reproducible:
100%

Steps to Reproduce:
1. Set up printing to an OfficeJet Pro 7740
2. Try to print to 7740
3. Try to select the paper tray

Actual results:
There is no option to select paper tray 2.

Expected results:
At least two paper trays, number 1 and number 2, should be available to choose from.

Additional info:
Bug was reported on Launchpad, claimed fixed on 2017-03-04, but supposed fix is not present in any released hplip source tarball since then, including 3.17.6 and 3.17.7.  However, I am not able to reopen the bug on Launchpad, nor get any response from any hplip maintainer.  I'm reporting here in hope that the Fedora package maintainer for hplip might have a good upstream contact to prod to get some motion on that this issue.

See also https://answers.launchpad.net/hplip/+question/404234

Comment 1 Eric Smith 2017-09-24 04:49:36 UTC
The fix is still not in the 3.17.9 release source tarball.

Comment 2 Eric Smith 2018-01-22 06:40:35 UTC
Fixed upstream in hplib 3.17.11. Verified fixed in Fedora hplip.x86_64 3.17.11-4.fc27.

Comment 3 Zdenek Dohnal 2018-01-22 09:36:07 UTC
Hi Eric,

thank you for letting me know!


Note You need to log in before you can comment on or make changes to this bug.