Bug 1485278 - create_provision_request method result : Multiple parents found
Summary: create_provision_request method result : Multiple parents found
Keywords:
Status: CLOSED DUPLICATE of bug 1479805
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Providers
Version: 5.8.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Adam Grare
QA Contact: Dave Johnson
URL:
Whiteboard:
Depends On: 1438803
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-25 09:17 UTC by Gellert Kis
Modified: 2020-03-09 09:55 UTC (History)
10 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1438803
Environment:
5.7.1.3
Last Closed: 2017-11-15 19:16:18 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:
gekis: needinfo-


Attachments (Terms of Use)

Comment 4 Bronagh Sorota 2017-08-25 16:08:48 UTC
Hopefully already fixed, but I'll leave it with you in the meantime Adam.

Comment 5 Gellert Kis 2017-08-28 07:02:16 UTC
Clearly not fixed because we still experience this bug.

Comment 6 Adam Grare 2017-08-28 12:50:19 UTC
Gellert, this was fixed-in 5.8.2.0 which I don't think is released yet...see https://bugzilla.redhat.com/show_bug.cgi?id=1479805

If you need a hotfix for this issue can you request it on that bz?

Comment 7 Adam Grare 2017-11-15 19:16:18 UTC

*** This bug has been marked as a duplicate of bug 1479805 ***


Note You need to log in before you can comment on or make changes to this bug.