Bug 1485281 - Package does not ship documentation (/usr/share/doc directory)
Summary: Package does not ship documentation (/usr/share/doc directory)
Keywords:
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: scl-utils
Version: 7.4
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Packaging Maintenance Team
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-25 09:20 UTC by Mirek Długosz
Modified: 2019-02-12 11:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-02-12 11:18:53 UTC
Target Upstream Version:


Attachments (Terms of Use)

Description Mirek Długosz 2017-08-25 09:20:05 UTC
Description of problem:
After installing scl-utils package, there is no directory with documentation. There should be `/usr/share/doc/scl-utils-VERSION` containing at least LICENSE file (or equivalent).

Version-Release number of selected component:
scl-utils-20130529-18.el7_4

How reproducible:
Always

Steps to Reproduce:
1. Install scl-utils package
2. rpm -ql scl-utils |greo doc

Actual results:
There is no `doc` directory in package

Expected results:
There should be doc directory containing at least LICENSE file.

Comment 3 Pavlina Moravcova Varekova 2019-02-12 11:18:53 UTC
Thank you for taking your time and submitting this bug. The issue is solved in RHEL 8. Thus because of the stage of RHEL 7 I will close it as a WONTFIX.


Note You need to log in before you can comment on or make changes to this bug.