Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be unavailable on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1485415 - [RFE] Upgrade from RHOSP12 to RHOSP13
Summary: [RFE] Upgrade from RHOSP12 to RHOSP13
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat OpenStack
Classification: Red Hat
Component: RFEs
Version: 13.0 (Queens)
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: ---
: ---
Assignee: RHOS Maint
QA Contact:
URL:
Whiteboard:
: 1550102 (view as bug list)
Depends On: 1562220 1568714
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-25 15:47 UTC by Maria Bracho
Modified: 2018-09-03 11:33 UTC (History)
11 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-09-03 11:33:31 UTC
Target Upstream Version:


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
OpenStack gerrit 547476 0 None master: MERGED tripleo-heat-templates: Fix update of pacemaker container images during major upgrade (I85e11dd93c7fd2c42e71b467f46b0044... 2018-07-19 01:23:09 UTC
OpenStack gerrit 549968 0 None stable/queens: MERGED python-tripleoclient: Adds Overcloud Upgrade class and entry points for major upgrade (I1880e8f546df8d509871ba3b4f02877e... 2018-07-19 01:23:03 UTC
OpenStack gerrit 550041 0 None stable/queens: MERGED python-tripleoclient: Clarify minor update CLI and split minor and major classes (I32c672dffc876250b9949f4fc4ff77c648186... 2018-07-19 01:22:57 UTC
OpenStack gerrit 550099 0 None master: MERGED python-tripleoclient: Add --roles and --nodes params to overcloud upgrade run cli (I0418883557113b5a67cfeaf181614dc5fe32... 2018-07-19 01:22:51 UTC
OpenStack gerrit 551254 0 None stable/queens: MERGED python-tripleoclient: Add --roles and --nodes params to overcloud upgrade run cli (I0418883557113b5a67cfeaf181614dc5fe32... 2018-07-19 01:22:45 UTC
OpenStack gerrit 555713 0 None stable/queens: MERGED tripleo-heat-templates: Fix update of pacemaker container images during major upgrade (I85e11dd93c7fd2c42e71b467f46b0044... 2018-07-19 01:22:40 UTC
OpenStack gerrit 563000 0 None master: MERGED python-tripleoclient: Use only update/upgrade ansible queue instead (I39b5a1a154b10683ac0de85afd6bbadc3491192a) 2018-07-19 01:22:33 UTC
OpenStack gerrit 563905 0 None stable/queens: MERGED python-tripleoclient: Use only update/upgrade ansible queue instead (I39b5a1a154b10683ac0de85afd6bbadc3491192a) 2018-07-19 01:22:26 UTC
OpenStack gerrit 564686 0 None master: MERGED tripleo-heat-templates: Ensure config-download mappings are unset on ceph-upgrade (I52312ffcd438c354872ab3c74138b47ae71a... 2018-07-19 01:22:21 UTC
OpenStack gerrit 565339 0 None master: MERGED python-tripleoclient: Regenerate overcloudrc on upgrade and ffwd-upgrade (prepare) (If64e5f5fb329411ed8d7acd2235295ca924... 2018-07-19 01:22:15 UTC
OpenStack gerrit 565828 0 None master: MERGED python-tripleoclient: Update Heat stack on update/upgrade/ffwd converge (Ife57bfae034f70e33bb64cfc3f3063b6a5528cc6) 2018-07-19 01:22:10 UTC
OpenStack gerrit 566019 0 None stable/queens: MERGED tripleo-heat-templates: Ensure config-download mappings are unset on ceph-upgrade (I52312ffcd438c354872ab3c74138b47ae71a... 2018-07-19 01:22:03 UTC
OpenStack gerrit 566050 0 None master: MERGED python-tripleoclient: Stop trying to converge during Ceph upgrade command (I025eac40f8bda5f23c789e7fef1a9e9b49947f66) 2018-07-19 01:21:57 UTC
OpenStack gerrit 566051 0 None master: MERGED tripleo-heat-templates: Set normal CephAnsiblePlaybook on update/upgrade/ffwd converge (If596531cbb1e750ed67e66391743f4c... 2018-07-19 01:21:51 UTC
OpenStack gerrit 566134 0 None stable/queens: MERGED python-tripleoclient: Regenerate overcloudrc on upgrade and ffwd-upgrade (prepare) (If64e5f5fb329411ed8d7acd2235295ca924... 2018-07-19 01:21:45 UTC
OpenStack gerrit 566435 0 None stable/queens: MERGED python-tripleoclient: Add --stack to update, upgrade and ffwd-upgrade 'run' CLI. (I0499eabc5c6f15cb32b2471c86245578c71a2... 2018-07-19 01:21:39 UTC
OpenStack gerrit 566944 0 None stable/queens: MERGED python-tripleoclient: Stop trying to converge during Ceph upgrade command (I025eac40f8bda5f23c789e7fef1a9e9b49947f66) 2018-07-19 01:21:33 UTC
OpenStack gerrit 567243 0 None stable/queens: MERGED python-tripleoclient: Update Heat stack on update/upgrade/ffwd converge (Ife57bfae034f70e33bb64cfc3f3063b6a5528cc6) 2018-07-19 01:21:27 UTC
OpenStack gerrit 567275 0 None stable/queens: MERGED tripleo-heat-templates: Set normal CephAnsiblePlaybook on update/upgrade/ffwd converge (If596531cbb1e750ed67e66391743f4c... 2018-07-19 01:21:21 UTC

Description Maria Bracho 2017-08-25 15:47:12 UTC
Description of problem:
Ansible driven Upgrade of RHOSP12 deployment to RHOSP13.

Actual results:
RHOSP13 deployment.

Comment 2 Red Hat Bugzilla Rules Engine 2017-10-10 15:08:48 UTC
This bugzilla has been removed from the release and needs to be reviewed for Triaging and release planning for an appropriate Target Milestone.

Comment 3 Red Hat Bugzilla Rules Engine 2017-10-10 15:10:16 UTC
This bugzilla has been removed from the release and needs to be reviewed for Triaging and release planning for an appropriate Target Milestone.

Comment 4 Marios Andreou 2018-03-07 14:56:10 UTC
Lets use this to track outstanding things for OSP 13 upgrade ... currently known client or tripleo-heat-templates things,

Comment 5 Marios Andreou 2018-03-07 14:56:31 UTC
*** Bug 1550102 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.