Bug 1485936 - Different view displayed than selected view in tree view in provisioning dialog
Summary: Different view displayed than selected view in tree view in provisioning dialog
Keywords:
Status: CLOSED DUPLICATE of bug 1485933
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.8.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: Harpreet Kataria
QA Contact: Dave Johnson
URL:
Whiteboard: ui:provision:tree_view
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-28 13:15 UTC by Matouš Mojžíš
Modified: 2017-12-05 15:43 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-27 20:17:44 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
different view than selected (72.08 KB, image/png)
2017-08-28 13:15 UTC, Matouš Mojžíš
no flags Details
production.log (8.85 KB, text/plain)
2017-09-06 12:17 UTC, Matouš Mojžíš
no flags Details
recording (8.81 MB, application/octet-stream)
2017-09-06 12:19 UTC, Matouš Mojžíš
no flags Details

Description Matouš Mojžíš 2017-08-28 13:15:14 UTC
Created attachment 1319078 [details]
different view than selected

Description of problem:
Same steps as in: https://bugzilla.redhat.com/show_bug.cgi?id=1485933
But another bug

Version-Release number of selected component (if applicable):
5.8.2.0

How reproducible:
Always

Steps to Reproduce:
1. Have a cloud provider
2. Go to Compute -> Cloud -> Instances and click on provision instances
3. Select an image
4. Select "Images" in tree view
5. Click on OK in alert dialog " Abandon changes"
6. Select "Images I own"
7. Click on OK in alert dialog " Abandon changes"

Actual results:
Provisioning dialog is not displayed but view, where I entered provisioning dialog is displayed instead of selected view in tree view.

Expected results:
It should display view selected in tree view.

Additional info:

Comment 3 Greg McCullough 2017-09-01 18:23:53 UTC
Matouš - I was unable to reproduce this issue following the steps provided.  I would suggest recording a video and attaching to this ticket to help follow the steps exactly.

Also, it would be helpful if you could review the evm.log and production.log for possible errors and included them with this bug.

Comment 4 Matouš Mojžíš 2017-09-06 12:17:06 UTC
Created attachment 1322643 [details]
production.log

Comment 5 Matouš Mojžíš 2017-09-06 12:19:48 UTC
Created attachment 1322645 [details]
recording

Comment 6 Greg McCullough 2017-09-27 19:29:45 UTC
Dan - See recording, in my tests the nav area is disabled and I cannot select anything so I am unable to reproduce.

Comment 7 Harpreet Kataria 2017-09-27 20:17:44 UTC
Closing as dup of https://bugzilla.redhat.com/show_bug.cgi?id=1485933, looks like root cause is the same.

*** This bug has been marked as a duplicate of bug 1485933 ***


Note You need to log in before you can comment on or make changes to this bug.