Bug 1486243 - [RFE] Introduce Ansible role to download ManageIQ qcow2 image and deploy it as a VM
Summary: [RFE] Introduce Ansible role to download ManageIQ qcow2 image and deploy it a...
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Virtualization Manager
Classification: Red Hat
Component: ovirt-ansible-roles
Version: 4.1.0
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ovirt-4.2.0
: ---
Assignee: Ondra Machacek
QA Contact: Petr Kubica
URL:
Whiteboard:
Depends On: 1462821 1486299
Blocks: 1486576
TreeView+ depends on / blocked
 
Reported: 2017-08-29 10:00 UTC by Martin Perina
Modified: 2019-05-16 13:17 UTC (History)
4 users (show)

Fixed In Version: ovirt-ansible-roles-1.1.0-0.el7ev
Doc Type: Enhancement
Doc Text:
The oVirt.manageiq Ansible role can be used to download a ManageIQ or Red Hat CloudForms QCOW2 image and create a virtual machine from it. You can also register a provider in the ManageIQ or Red Hat CloudForms installation.
Clone Of:
: 1486576 (view as bug list)
Environment:
Last Closed: 2018-05-15 17:59:47 UTC
oVirt Team: Infra
Target Upstream Version:
pkubica: testing_plan_complete+


Attachments (Terms of Use)


Links
System ID Private Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2018:1534 0 None None None 2018-05-15 18:00:27 UTC

Description Martin Perina 2017-08-29 10:00:33 UTC
Description of problem:

Introducing ovirt-manageiq Ansible role, which can be used to downlad ManageIQ qcow2 image, create a VM from it and register a provider within ManageIQ installation. More information can be found at:

https://github.com/oVirt/ovirt-ansible/blob/ovirt-ansible-1.0/roles/ovirt-manageiq/README.md

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Petr Kubica 2017-12-19 10:48:53 UTC
Verified in
ovirt-ansible-vm-infra-1.1.3-1.el7ev.noarch
ansible-2.4.1.0-1.el7ae.noarch
ovirt-ansible-infra-1.1.2-1.el7ev.noarch
ovirt-ansible-image-template-1.1.3-1.el7ev.noarch
ovirt-ansible-cluster-upgrade-1.1.3-1.el7ev.noarch
ovirt-ansible-roles-1.1.2-1.el7ev.noarch
ovirt-ansible-manageiq-1.1.3-1.el7ev.noarch

Comment 7 errata-xmlrpc 2018-05-15 17:59:47 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHEA-2018:1534

Comment 8 Franta Kust 2019-05-16 13:06:39 UTC
BZ<2>Jira Resync


Note You need to log in before you can comment on or make changes to this bug.