Bug 1486342 - Tracker for long term solution of single layered DVD sizing issue [NEEDINFO]
Summary: Tracker for long term solution of single layered DVD sizing issue
Keywords:
Status: CLOSED DUPLICATE of bug 1684110
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: releng
Version: 7.5
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: Djordje Todorovic
QA Contact: Release Test Team
URL:
Whiteboard:
Depends On:
Blocks: 1592748
TreeView+ depends on / blocked
 
Reported: 2017-08-29 13:59 UTC by Lubos Kocman
Modified: 2019-09-08 13:23 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2019-05-28 20:35:14 UTC
Target Upstream Version:
lkocman: needinfo? (salmy)


Attachments (Terms of Use)

Description Lubos Kocman 2017-08-29 13:59:47 UTC
Description of problem:


Hello team this is a tracker for long term solution for our re-occuring issues where RHEL content (mainly workstation) can't fit the hard limit of single layered DVD.

I do see following scenarios

(1) Do not support single layered DVD image as a deliverable

(2) Anaconda will support multi DVD installs, rel-eng will support multi-dvd DVD creation

(3) We'll create Single layered DVD image out of subset of content. (e.g. no multilib on isos). This will require tooling change on pungi side.

(4) We might continue breaking customer updates by dropping selected packages from ISOs

Comment 2 Lubos Kocman 2017-08-29 14:01:05 UTC
Assigning this bug to Dennis, as this is a significant change on platform.
Setting needinfo on Steve Almy.

Comment 7 Lubos Kocman 2018-06-22 13:24:50 UTC
Hello team,


I'm really thinking of proposing to drop multilib from DVD I can imagine that this could easily drop something like 20% of size
lkocman@rcm-dev:latest-RHEL-7> du -ch /mnt/redhat/nightly/latest-RHEL-7/compose/Server/x86_64/os/Packages/*.i686.rpm  | grep total
744M	total


Implementation would have to be done on pungi-level.

What do you think Steve?

Comment 11 Lubos Kocman 2018-08-03 12:36:14 UTC
I'm tracking current process to resolve DVD sizing issues in https://mojo.redhat.com/docs/DOC-1064480

Comment 12 Archana Katarki 2019-05-28 20:35:14 UTC

*** This bug has been marked as a duplicate of bug 1684110 ***


Note You need to log in before you can comment on or make changes to this bug.