Bug 1486757 - [UPSTREAM] In Edit Tags for Instance, Reset button not working
Summary: [UPSTREAM] In Edit Tags for Instance, Reset button not working
Keywords:
Status: CLOSED DUPLICATE of bug 1470636
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: unspecified
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: cfme-future
Assignee: lgalis
QA Contact: Ruslana Babyuk
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-30 13:42 UTC by Nikhil Dhandre
Modified: 2017-09-21 15:43 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-09-21 15:43:55 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
Video for edit tag restet button (2.37 MB, video/x-flv)
2017-08-30 13:42 UTC, Nikhil Dhandre
no flags Details

Description Nikhil Dhandre 2017-08-30 13:42:35 UTC
Created attachment 1320078 [details]
Video for edit tag restet button

Description of problem:
[UPSTREAM] In Edit Tags for Instance, Reset button not working.

Version-Release number of selected component (if applicable):
 Version master.20170830013830_aa4dab9 

How reproducible:
Always

Steps to Reproduce:
1. Navigate to >>>> Compute > Clouds > Instances 
2. Select all or select any instance
3. Policy > Edit Tags
4. Add some fields and try to reset.

Actual results:
Not resetting

Expected results:
It has to reset

Additional info:

Comment 2 Ruslana Babyuk 2017-08-31 09:22:42 UTC
Alos 5.8 issue - 1470636

Comment 3 Ruslana Babyuk 2017-09-21 14:47:49 UTC
This can be a duplication for https://bugzilla.redhat.com/show_bug.cgi?id=1470636, if we don't need separate issue for upstream. This issue starts from 5.8.0 version.

Comment 4 Ruslana Babyuk 2017-09-21 15:43:55 UTC
Please reopen, if it should be a separate bug for upstream

*** This bug has been marked as a duplicate of bug 1470636 ***


Note You need to log in before you can comment on or make changes to this bug.