Bug 1486871 - iptables-restore --wait have race on module loading
Summary: iptables-restore --wait have race on module loading
Keywords:
Status: CLOSED DUPLICATE of bug 1486803
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: iptables
Version: 7.4
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: rc
: ---
Assignee: Phil Sutter
QA Contact: qe-baseos-daemons
URL:
Whiteboard:
Depends On: 1438937 1486803 1544921 1544922 1544923
Blocks: 1481207
TreeView+ depends on / blocked
 
Reported: 2017-08-30 16:27 UTC by Eric Garver
Modified: 2018-02-14 12:40 UTC (History)
13 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of: 1486803
Environment:
Last Closed: 2017-08-31 16:41:22 UTC


Attachments (Terms of Use)

Comment 2 Phil Sutter 2017-08-31 16:41:22 UTC
Closing this as a duplicate of the original y-stream ticket - z-stream ticket is supposed to be created by product management, not development.

*** This bug has been marked as a duplicate of bug 1486803 ***


Note You need to log in before you can comment on or make changes to this bug.