Bug 14870 - stange man files installed
Summary: stange man files installed
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: timeconfig (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Trond Eivind Glomsrxd
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2000-07-31 06:49 UTC by Gene Czarcinski
Modified: 2007-04-18 16:27 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-07-31 06:49:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gene Czarcinski 2000-07-31 06:49:45 UTC
timeconfig appears to have an error installing man pages -- it creates
/usr/share/man/pt_BR/man8/*.8.gz where "*" is setclock and timeconfig.

Comment 1 Trond Eivind Glomsrxd 2000-07-31 13:59:35 UTC
That's not a bug - that is man pages for time config in Brazilan Portuguese
(try with
LANG=pt_BR man timeconfig
)

Comment 2 Gene Czarcinski 2000-07-31 15:55:48 UTC
Yes, but ... if this is true, then where are all of the other translations??

Comment 3 Trond Eivind Glomsrxd 2000-08-02 12:44:38 UTC
Mostly in separate man-pages-{lang} packages, where the authors collect such man
pages instead of submitting them to the maintainer of the program.


Note You need to log in before you can comment on or make changes to this bug.