Bug 1487111 - [UPSTREAM] 500 Internal Server Error while creating service item/bundle
Summary: [UPSTREAM] 500 Internal Server Error while creating service item/bundle
Keywords:
Status: CLOSED DUPLICATE of bug 1501105
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
high
Target Milestone: GA
: cfme-future
Assignee: Martin Povolny
QA Contact: Ruslana Babyuk
URL:
Whiteboard: ui:service
: 1487108 1496121 1498208 (view as bug list)
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-08-31 09:33 UTC by Ruslana Babyuk
Modified: 2017-10-31 13:47 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-31 13:47:19 UTC
Category: Bug
Cloudforms Team: CFME Core
Target Upstream Version:


Attachments (Terms of Use)
error (61.44 KB, image/png)
2017-08-31 09:33 UTC, Ruslana Babyuk
no flags Details
log (7.99 KB, text/plain)
2017-08-31 09:35 UTC, Ruslana Babyuk
no flags Details

Description Ruslana Babyuk 2017-08-31 09:33:28 UTC
Created attachment 1320516 [details]
error

Description of problem:
User get 500 Internal Server Error while creating service item/bundle

Version-Release number of selected component (if applicable):
upstream

How reproducible:
100%

Steps to Reproduce:
1. Add any provider
2. Navigate to services
3. Create service

Actual results:
User get 500 Internal Server Error

Expected results:
List with items should be present on the screen

Additional info:
item/bundle is created

Comment 2 Ruslana Babyuk 2017-08-31 09:33:45 UTC
*** Bug 1487108 has been marked as a duplicate of this bug. ***

Comment 3 Ruslana Babyuk 2017-08-31 09:35:15 UTC
Created attachment 1320518 [details]
log

Comment 6 Harpreet Kataria 2017-09-27 17:09:05 UTC
*** Bug 1496121 has been marked as a duplicate of this bug. ***

Comment 7 Ruslana Babyuk 2017-10-13 12:13:58 UTC
*** Bug 1498208 has been marked as a duplicate of this bug. ***

Comment 10 Martin Povolny 2017-10-31 13:47:19 UTC

*** This bug has been marked as a duplicate of bug 1501105 ***


Note You need to log in before you can comment on or make changes to this bug.