Bug 148748 - Please add another font family name Sazanami Gothic/Mincho.
Summary: Please add another font family name Sazanami Gothic/Mincho.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: fontconfig (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact:
URL:
Whiteboard:
Keywords: i18n
Depends On:
Blocks: FC4Target
TreeView+ depends on / blocked
 
Reported: 2005-02-15 07:44 UTC by Akira TAGOH
Modified: 2013-03-06 03:42 UTC (History)
2 users (show)

Fixed In Version: 2.2.3-13
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-19 20:55:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
proposed patch (2.21 KB, patch)
2005-04-18 05:37 UTC, Akira TAGOH
no flags Details | Diff

Description Akira TAGOH 2005-02-15 07:44:40 UTC
Description of problem:
We are going to change the Japanese TrueType font Kochi Gothic/Mincho to
Sazanami Gothic/Mincho. we need to change fontconfig first to avoid the
upgrading problem. so please add them into fonts.conf.

Comment 1 Owen Taylor 2005-02-15 15:06:01 UTC
Is this a FC4 change?

Comment 2 Akira TAGOH 2005-02-15 15:33:52 UTC
Yes, that's right.

Comment 3 Akira TAGOH 2005-03-30 03:29:51 UTC
When will we get a chance to see this fix in FC4? I won't be able to update
fonts-japanese package with Sazanami fonts because it means Kochi fonts will be
replaced by Sazanami fonts and Japanese environment becomes unusable without
fontconfig change. So my plan is that Sazanami Gothic and Sazanami Mincho is
just added in fonts.conf first, and Kochi fonts is replaced by Sazanami fonts
then. finally (as needed) Kochi Gothic and Kochi Mincho is removed from fonts.conf.
What do you think?

Comment 5 David Zeuthen 2005-04-14 18:12:44 UTC
Leon, if you guys have a patch it would be helpful, otherwise I'll try to take a
look at it. Please add this bug to the FC4 target tracker. Thanks, David

Comment 6 Akira TAGOH 2005-04-18 05:37:31 UTC
Created attachment 113307 [details]
proposed patch

Comment 7 David Zeuthen 2005-04-19 20:30:05 UTC
Owen told me he wanted to do this upgrade so I'm reassigning the bug to him.

Comment 8 David Zeuthen 2005-04-19 20:43:38 UTC
I reassigned the wrong bug. I'll add this patch to Rawhide right away.

Comment 9 David Zeuthen 2005-04-19 20:55:49 UTC
I've now added this patch - sorry for the lag.


Note You need to log in before you can comment on or make changes to this bug.