Bug 1487526 - #364: Multiple Vulnerabilities in RubyGems
Summary: #364: Multiple Vulnerabilities in RubyGems
Status: CLOSED DEFERRED
Alias: None
Product: Red Hat Software Collections
Classification: Red Hat
Component: rubygems
Version: unspecified
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
: 3.1
Assignee: ruby maint
QA Contact: BaseOS QE - Apps
URL:
Whiteboard:
Keywords:
Depends On: CVE-2017-0901 CVE-2017-0900 CVE-2017-0902 CVE-2017-0899
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-01 07:42 UTC by Kavita
Modified: 2017-10-10 17:00 UTC (History)
4 users (show)

(edit)
Clone Of:
(edit)
Last Closed: 2017-10-10 17:00:45 UTC


Attachments (Terms of Use)

Description Kavita 2017-09-01 07:42:28 UTC
Description of problem:

There are multiple vulnerabilities in RubyGems.
For more details please check news related to rubygems - 

https://www.ruby-lang.org/en/news/2017/08/29/multiple-vulnerabilities-in-rubygems/


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Vít Ondruch 2017-09-05 09:44:19 UTC
Thank you for your report. These issues are currently reviewed by Red Hat Product & Security team (see the linked issues).


Note You need to log in before you can comment on or make changes to this bug.