Bug 148753 - Working libnet not found; get it from www.packetfactory.net/projects/libnet and reinstall
Summary: Working libnet not found; get it from www.packetfactory.net/projects/libnet a...
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Collaboration Applications
Classification: Retired
Component: Obsolete   
(Show other bugs)
Version: nightly
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: ccm-bugs-list
QA Contact:
URL:
Whiteboard:
Keywords: Security
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2005-02-15 08:29 UTC by zhaoyanhui
Modified: 2008-08-15 14:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-15 19:36:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description zhaoyanhui 2005-02-15 08:29:16 UTC
Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.cd /usr/libnids-1.20
2../configure
3.At last line display: Working libnet not found; get it from
www.packetfactory.net/projects/libnet and reinstall
  
Actual results:
4.I am had install libnet in this step:
  1) cd /usr/libnet
  2)./configure
  3)make
  4)make install
5.I lookup the file "libnet.h" in /usr/include and file "libnet.a" in
/usr/local/lib and file "libnet-config" in /usr and /usr/bin 


Expected results:

6. Please answer me :Why is there this error:"Working libnet not
found; get it from www.packetfactory.net/projects/libnet and reinstall"

and How finished to install the libnids????


7. Thank you ,Please
Additional info:

Comment 1 Dennis Gregorovic 2005-02-15 19:36:32 UTC
As far as I know, this has nothing to do with Red Hat Collaboration
Applications


Note You need to log in before you can comment on or make changes to this bug.