Bug 148754 - Beijing not listed in timezones
Beijing not listed in timezones
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: tzdata (Show other bugs)
3
All Linux
medium Severity low
: ---
: ---
Assigned To: Jakub Jelinek
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-15 03:53 EST by Max Waterman
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-20 16:52:50 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Max Waterman 2005-02-15 03:53:55 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.8b) Gecko/20050128 Firefox/1.0+

Description of problem:
When installing, Beijing is not listed, but Shanghai is.

Since Beijing is the capital of China (not Shanghai), this might prove
to be a political faux pas.

Please consider changing it to have Beijing in addition or instead of
Shanghai.

Version-Release number of selected component (if applicable):
anaconda-10.1.0.2-1

How reproducible:
Always

Steps to Reproduce:
1.try to set the time zone
2.
3.
    

Additional info:
Comment 1 Jeremy Katz 2005-02-20 15:36:59 EST
The time zone information comes directly from tzdata
Comment 2 Jakub Jelinek 2005-02-20 16:52:50 EST
The timezone names are not necessarily capital names.  Furthermore, we make no
modifications to the upstream timezone data and there are no exceptions to this.
So if you want something changed in timezone data, you better find strong
arguments and argue about it with upstream, which is tz@elsie.nci.nih.gov
mailing list.

Note You need to log in before you can comment on or make changes to this bug.