Bug 1487577 - Generated copied report data not shown after import
Summary: Generated copied report data not shown after import
Keywords:
Status: CLOSED DUPLICATE of bug 1498471
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: Reporting
Version: 5.8.0
Hardware: Unspecified
OS: Unspecified
unspecified
medium
Target Milestone: GA
: cfme-future
Assignee: Yuri Rudman
QA Contact: Niyaz Akhtar Ansari
URL:
Whiteboard: report:import
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-01 10:18 UTC by Niyaz Akhtar Ansari
Modified: 2017-10-06 13:24 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-06 13:24:33 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
1.Before export import report (112.63 KB, image/png)
2017-09-01 10:18 UTC, Niyaz Akhtar Ansari
no flags Details
2.After import, generated report (102.89 KB, image/png)
2017-09-01 10:21 UTC, Niyaz Akhtar Ansari
no flags Details

Description Niyaz Akhtar Ansari 2017-09-01 10:18:24 UTC
Created attachment 1320891 [details]
1.Before export import report

Description of problem:


Version-Release number of selected component (if applicable):
Version 5.8.2.0.20170824192913_b09a5f8

How reproducible:
100%

Steps to Reproduce:
1.Navigate to Cloud Intel > Reports
2.Select any report and create its copy
3.Locate newly created report in My Company > Custom
4.Queue that report-> check all gathered info
5.Navigate to Import / Export
6.Select Custom reports -> Select newly copied report and select Export
7.Locate exported report in My Company > Custom -> Delete exported report
8.Navigate back to Import / Export->Select Choose file
9.Locate and select previously downloaded yaml file->Select Upload
10.Repeat the steps 3 and 4
11.See the difference


Actual results:
Some column data not shown after export and import copied report.
In second Screenshot "Host Hostname" column is empty.

Expected results:
It should gather all info.

Additional info:

Comment 2 Niyaz Akhtar Ansari 2017-09-01 10:21:28 UTC
Created attachment 1320892 [details]
2.After import, generated report

Comment 3 Yuri Rudman 2017-10-06 13:24:33 UTC

*** This bug has been marked as a duplicate of bug 1498471 ***


Note You need to log in before you can comment on or make changes to this bug.