This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 148760 - INSTALL of FC3 FAILS : Assertion (heads < 256) at disk_dos.c:486 in function probe_partition_for_geom() failed
INSTALL of FC3 FAILS : Assertion (heads < 256) at disk_dos.c:486 in function ...
Status: CLOSED DUPLICATE of bug 138419
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
3
athlon Linux
medium Severity high
: ---
: ---
Assigned To: Anaconda Maintenance Team
Mike McLean
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-15 08:00 EST by David
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
the anacdump file saved on floppy at the crash (724.99 KB, text/plain)
2005-02-15 08:03 EST, David
no flags Details

  None (edit)
Description David 2005-02-15 08:00:12 EST
Description of problem:
As soon as I choose the keyboard language I see error messages like 
this one. Wether I click on Ignore or Cancel, once I have selected 
the packages the install ends abnormally and I have these error 
messages (see anacdump.txt file) 

I selected language 'French' and keyboard 'French' as well.
Comment 1 David 2005-02-15 08:03:05 EST
Created attachment 111082 [details]
the anacdump file saved on floppy at the crash
Comment 2 David 2005-02-15 08:22:33 EST
I just tried with english default install, and us english default 
keyboard settings, the exact same error occured.
(personal desktop and custom installs tested).

My platform is a Sempron 2400+ with 256MB DDRAM 2700. 
I indicated to the autopartitioning system 13GB of free space on an 
unformatted partition besides my windows partition on the booting HD.

 
Comment 3 Jeremy Katz 2005-02-15 08:59:50 EST

*** This bug has been marked as a duplicate of 138419 ***
Comment 4 Red Hat Bugzilla 2006-02-21 14:08:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.