Bug 148767 - Cannot Unschedule Action
Summary: Cannot Unschedule Action
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Network
Classification: Red Hat
Component: RHN/R&D   
(Show other bugs)
Version: RHN Devel
Hardware: All
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Michael Bowman
QA Contact: Red Hat Satellite QA List
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: rhnMilestone1
TreeView+ depends on / blocked
 
Reported: 2005-02-15 14:23 UTC by Ken Ganong
Modified: 2007-04-18 17:19 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-02-23 15:29:37 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Ken Ganong 2005-02-15 14:23:58 UTC
InProgressSystems.do

Button is useless.

Comment 1 Michael Bowman 2005-02-23 15:29:37 UTC
When items were checked on a page, but not commited to the set, the
unschedule action button wasn't working since it didn't have any items
in the set to unschedule.

I added an updateList call to the unscheduleAction method.


Note You need to log in before you can comment on or make changes to this bug.