Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1487781 - The date time picker control element needs to be aligned
Summary: The date time picker control element needs to be aligned
Keywords:
Status: CLOSED DUPLICATE of bug 1553697
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.9.0
Hardware: Unspecified
OS: Unspecified
high
low
Target Milestone: GA
: cfme-future
Assignee: Roman Blanco
QA Contact: Dave Johnson
URL:
Whiteboard: service;dialog
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-01 21:50 UTC by Shveta
Modified: 2018-10-19 14:01 UTC (History)
5 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2018-10-19 12:57:24 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
needs alignment (83.92 KB, image/png)
2017-09-01 21:50 UTC, Shveta
no flags Details
after saving the fields are aligned (71.78 KB, image/png)
2017-09-01 21:51 UTC, Shveta
no flags Details
time fields (92.13 KB, image/png)
2018-03-22 18:08 UTC, Shveta
no flags Details
while ordering dialog (98.05 KB, image/png)
2018-03-22 18:10 UTC, Shveta
no flags Details

Description Shveta 2017-09-01 21:50:59 UTC
Created attachment 1321109 [details]
needs alignment

Description of problem:


Version-Release number of selected component (if applicable):
master.20170901162258_bf64a63 

How reproducible:


Steps to Reproduce:
1. Create a new dialog in new dialog editor , add date -time control element.
2. The date and time fields need to be aligned.
3.

Actual results:


Expected results:


Additional info:

Comment 2 Shveta 2017-09-01 21:51:29 UTC
Created attachment 1321110 [details]
after saving the fields are aligned

Comment 3 Shveta 2018-03-22 18:08:13 UTC
Created attachment 1411812 [details]
time fields

Version :5.9.2.0.20180320210136_355c506

Comment 5 Shveta 2018-03-22 18:10:52 UTC
Created attachment 1411813 [details]
while ordering dialog

Comment 6 Shveta 2018-03-22 18:25:33 UTC
It also shows past dates when "show past dates" are set to = No.

Comment 7 Roman Blanco 2018-10-19 12:57:24 UTC

*** This bug has been marked as a duplicate of bug 1553697 ***


Note You need to log in before you can comment on or make changes to this bug.