Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1487840 - glusterd: spelling errors reported by Debian maintainer
Summary: glusterd: spelling errors reported by Debian maintainer
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: GlusterFS
Classification: Community
Component: glusterd
Version: mainline
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kaleb KEITHLEY
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-02 13:05 UTC by Kaleb KEITHLEY
Modified: 2017-12-08 17:39 UTC (History)
2 users (show)

Fixed In Version: glusterfs-3.13.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-12-08 17:39:41 UTC
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:


Attachments (Terms of Use)

Description Kaleb KEITHLEY 2017-09-02 13:05:20 UTC
Description of problem:

$Summary

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.

Actual results:


Expected results:


Additional info:

Comment 1 Worker Ant 2017-09-02 13:13:01 UTC
REVIEW: https://review.gluster.org/18185 (glusterd: spelling errors reported by Debian maintainer) posted (#1) for review on master by Kaleb KEITHLEY (kkeithle@redhat.com)

Comment 2 Worker Ant 2017-09-04 04:22:17 UTC
COMMIT: https://review.gluster.org/18185 committed in master by Atin Mukherjee (amukherj@redhat.com) 
------
commit 8ebabb801cf976396f8756b8f620aad6e03fbc11
Author: Kaleb S. KEITHLEY <kkeithle@redhat.com>
Date:   Sat Sep 2 09:09:02 2017 -0400

    glusterd: spelling errors reported by Debian maintainer
    
    Reported-by: "Patrick Matthäi" <pmatthaei@debian.org>
    
    Change-Id: I0dd6b7d88ddf3c98e8083b75f8dd848babcfd30a
    BUG: 1487840
    Signed-off-by: Kaleb S. KEITHLEY <kkeithle@redhat.com>
    Reviewed-on: https://review.gluster.org/18185
    Smoke: Gluster Build System <jenkins@build.gluster.org>
    CentOS-regression: Gluster Build System <jenkins@build.gluster.org>
    Reviewed-by: Atin Mukherjee <amukherj@redhat.com>

Comment 3 Shyamsundar 2017-12-08 17:39:41 UTC
This bug is getting closed because a release has been made available that should address the reported issue. In case the problem is still not fixed with glusterfs-3.13.0, please open a new bug report.

glusterfs-3.13.0 has been announced on the Gluster mailinglists [1], packages for several distributions should become available in the near future. Keep an eye on the Gluster Users mailinglist [2] and the update infrastructure for your distribution.

[1] http://lists.gluster.org/pipermail/announce/2017-December/000087.html
[2] https://www.gluster.org/pipermail/gluster-users/


Note You need to log in before you can comment on or make changes to this bug.