Bug 1488025 - Configuration management provider without validation
Summary: Configuration management provider without validation
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat CloudForms Management Engine
Classification: Red Hat
Component: UI - OPS
Version: 5.8.0
Hardware: Unspecified
OS: Unspecified
medium
medium
Target Milestone: GA
: 5.10.0
Assignee: Aparna Karve
QA Contact: Anurag
URL:
Whiteboard:
Depends On:
Blocks: 1518872
TreeView+ depends on / blocked
 
Reported: 2017-09-04 07:05 UTC by Vatsal Parekh
Modified: 2018-06-21 20:59 UTC (History)
7 users (show)

Fixed In Version: 5.10.0.0
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
: 1518872 (view as bug list)
Environment:
Last Closed: 2018-06-21 20:59:55 UTC
Category: ---
Cloudforms Team: ---
Target Upstream Version:


Attachments (Terms of Use)
Screenshot (153.67 KB, image/png)
2017-09-04 07:05 UTC, Vatsal Parekh
no flags Details

Description Vatsal Parekh 2017-09-04 07:05:35 UTC
Created attachment 1321695 [details]
Screenshot

Description of problem:
When trying to add a provider for configuration management, adding provider without validation seems possible

Version-Release number of selected component (if applicable):
Version 5.8.2.0.20170824192913_b09a5f8

How reproducible:


Steps to Reproduce:
1.Configuraion->Management 
2.Add a new provider
3.

Actual results:
Being able to add provider without validation

Expected results:
Should not let add provider without validation

Additional info:
See the attached screenshot

Comment 3 Aparna Karve 2017-11-28 23:01:36 UTC
This was fixed in PR - https://github.com/ManageIQ/manageiq-ui-classic/pull/1850

Comment 4 Satoe Imaishi 2017-11-29 16:18:04 UTC
Can this be closed as a duplicate of bug #1475292?

Comment 7 Vatsal Parekh 2017-12-04 08:50:48 UTC
This BZ is also reproducible on Version 5.7.4.1.20171114202358_de8178a


Note You need to log in before you can comment on or make changes to this bug.