Bugzilla (bugzilla.redhat.com) will be under maintenance for infrastructure upgrades and will not be available on July 31st between 12:30 AM - 05:30 AM UTC. We appreciate your understanding and patience. You can follow status.redhat.com for details.
Bug 1488437 - Broken link's in fedora LAB's website related to fedora documentation web page
Summary: Broken link's in fedora LAB's website related to fedora documentation web page
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora Documentation
Classification: Fedora
Component: fedora-websites
Version: devel
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Fedora Websites Team
QA Contact: Fedora Websites Team
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2017-09-05 11:56 UTC by Héctor Louzao
Modified: 2017-10-24 17:06 UTC (History)
4 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Clone Of:
Environment:
Last Closed: 2017-10-24 17:06:55 UTC


Attachments (Terms of Use)

Description Héctor Louzao 2017-09-05 11:56:19 UTC
Description of problem:

broken link's when you access documentation on fedora LAB's website

Version-Release number of selected component (if applicable):

N/A

How reproducible: always

Steps to Reproduce:
1. go to https://labs.fedoraproject.org/en/
2. select Fedora Python Classroom Lab for example
3. select download or Installing or using

Actual results:

Fedora Documentation - 404 Page Not Found :(

https://docs.fedoraproject.org/_images/404.html#sn-howto-download

Expected results:

show Fedora documentation

Additional info:

https://ask.fedoraproject.org/en/question/110703/where-is-the-fedora-documentation/

Comment 1 Robert Mayr 2017-09-05 15:41:50 UTC
Thank you for reporting, this issue is due to a path change in the docs and affects all websites. We are trying to get it fixed ASAP, in the meanwhile you can follow our websites ticket here:
https://pagure.io/fedora-websites/issue/722

The docs ticket is here:
https://pagure.io/docs-fp-o/issue/33

Comment 2 Matthew Miller 2017-10-24 17:06:55 UTC
These links are now fixed.


Note You need to log in before you can comment on or make changes to this bug.