Bug 148845 - wrong file location in pacakages.
wrong file location in pacakages.
Status: CLOSED DUPLICATE of bug 154827
Product: Fedora
Classification: Fedora
Component: libbonoboui (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-16 00:50 EST by sangu
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-05-02 06:36:39 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description sangu 2005-02-16 00:50:48 EST
Description of problem:

/usr/share/applications/bonobo-browser.desktop in libbonobo

/usr/bin/bonobo-browser in libbonobui-devel


Version-Release number of selected component (if applicable):
libbonoboui-2.8.1-1

How reproducible:
always

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 sangu 2005-05-02 06:36:39 EDT

*** This bug has been marked as a duplicate of 154827 ***

Note You need to log in before you can comment on or make changes to this bug.