Bug 148849 - Installation of cups-1.1.22-0.rc1.8.5 overwrites cupsd.conf
Installation of cups-1.1.22-0.rc1.8.5 overwrites cupsd.conf
Status: CLOSED NOTABUG
Product: Fedora
Classification: Fedora
Component: cups (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Tim Waugh
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-16 03:12 EST by Joachim Backes
Modified: 2007-11-30 17:11 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-03-14 11:24:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joachim Backes 2005-02-16 03:12:29 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5) Gecko/20041111 Firefox/1.0

Description of problem:
After installing cups-1.1.22-0.rc1.8.5 by "yum update", the config file
/etc/cups/cupsd.conf is overwritten.

Version-Release number of selected component (if applicable):
1.1.22-0.rc1.8.5

How reproducible:
Always

Steps to Reproduce:
1.Install cups-1.1.22-0.rc1.8.5  by "yum update"
2.
3.
  

Actual Results:  destroyed /etc/cups/cupsd.conf

Expected Results:  untouched /etc/cups/cupsd.conf

Additional info:
Comment 1 Tim Waugh 2005-02-16 05:55:27 EST
This is not due to CUPS but system-config-printer -- if you are not using
system-config-printer to configure printers, it would be wise to remove it.

It does make a backup of /etc/cups/cupsd.conf, called /etc/cups/cupsd.conf.save.

Note You need to log in before you can comment on or make changes to this bug.