Bug 148873 - Feature Request: Remove users
Feature Request: Remove users
Status: CLOSED DUPLICATE of bug 90665
Product: Red Hat Satellite 5
Classification: Red Hat
Component: Other (Show other bugs)
unspecified
All Linux
medium Severity medium
: ---
: ---
Assigned To: Joe deBlaquiere
Red Hat Satellite QA List
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-16 10:10 EST by Dave Hull
Modified: 2007-10-23 22:18 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 14:08:11 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dave Hull 2005-02-16 10:10:01 EST
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.7.5)
Gecko/20041107 Firefox/1.0

Description of problem:
We're using RHN on the web and have created user accounts for people
in our organization, but they have since moved on. We can't remove
their accounts. We are able to change their passwords to deny them
access, but it would be nice to simply remove them altogether.

I see bug # 82493 which may address this problem, but that one
specifically indicates something about deleting multiple accounts
pointing to the same email address and it looks like that one is a
couple of years old. Sorry if this is considered a duplicate.

Version-Release number of selected component (if applicable):
RHN web site

How reproducible:
Always

Steps to Reproduce:
1. Create new user in RHN.
2. User can't be removed.
    

Actual Results:  New user account created. Couldn't be removed.

Expected Results:  New user account created with ability to remove
said new user account.

Additional info:
Comment 1 Joe deBlaquiere 2005-02-16 10:38:14 EST
This is a duplicate of another bug which is currently planned for the
Q2 release timeframe. 

*** This bug has been marked as a duplicate of 90665 ***
Comment 2 Red Hat Bugzilla 2006-02-21 14:08:11 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.