Bug 148883 - please include gnometris in gnome-games
please include gnometris in gnome-games
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: gnome-games (Show other bugs)
3
All Linux
medium Severity medium
: ---
: ---
Assigned To: Ray Strode [halfline]
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2005-02-16 11:02 EST by Alex Duggan
Modified: 2009-09-21 16:48 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2005-04-21 16:45:12 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alex Duggan 2005-02-16 11:02:50 EST
I know in the past gnometris has been removed from gnome-games on redhat for
trademark/copyright reasons, but is this still valid today?  As on gnome 2.8.x,
there is no mention of the word "tetris" in any of the ui or the documenation.
Comment 1 Sitsofe Wheeler 2005-03-05 06:14:07 EST
I believe the problem is that the Tetris Company go after people for "look and
feel" infringement (not just trademark infringement). Whether this will stand up
in court is one thing but most people are not willing to have to pay and fight
to prove them wrong.

See http://www.abednarz.net/tetris.html for some more details.
Comment 2 Sitsofe Wheeler 2005-03-05 06:20:41 EST
Hmm but just to go back to sitting on the fence there's a very intersting write
up at everything2:
http://everything2.com/?node=the+tetris+company
Comment 3 Andrew Ziem 2005-03-13 21:56:56 EST
From Wikipedia:
http://en.wikipedia.org/wiki/Tetris#History_and_legal_issues

"According to circulars available from the United States Library of
Congress, a game cannot be copyrighted (only patented), which refutes
much of TTC's copyright claims on the game, leaving the trademark on
"Tetris" as TTC's most significant claim on any government-granted
monopoly"
Comment 4 Alex Duggan 2005-04-21 19:22:19 EDT
Why was this bug closed without any comment or reason given by a redhat employee?

Note You need to log in before you can comment on or make changes to this bug.