Bug 1488978 - disable wayland sink
Summary: disable wayland sink
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 7
Classification: Red Hat
Component: gstreamer1-plugins-bad-free (Show other bugs)
(Show other bugs)
Version: 7.5
Hardware: Unspecified Unspecified
unspecified
unspecified
Target Milestone: rc
: ---
Assignee: Wim Taymans
QA Contact: Desktop QE
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 1481401
TreeView+ depends on / blocked
 
Reported: 2017-09-06 14:29 UTC by Wim Taymans
Modified: 2018-05-17 14:39 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: If docs needed, set a value
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2018-04-10 13:02:20 UTC
Type: Bug
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2018:0770 normal SHIPPED_LIVE gtk3, gdm, gnome-shell, gnome-session update, new packages: wayland 2018-05-24 21:57:33 UTC

Description Wim Taymans 2017-09-06 14:29:40 UTC
The wayland sink does not completely work, we should explicitly disable it from the build.

It would require adding a line to spec file to explicitly not build the plugin.

Comment 6 errata-xmlrpc 2018-04-10 13:02:20 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

https://access.redhat.com/errata/RHBA-2018:0770


Note You need to log in before you can comment on or make changes to this bug.